Home > Software > 1&1 SmartDrive unter 64-Bit Windows 7 Systemen einricht...

1&1 SmartDrive unter 64-Bit Windows 7 Systemen einrichten

logo 1und1 80x80 1&1 SmartDrive unter 64 Bit Windows 7 Systemen einrichtenJa jetzt nicht lachen ich bin wirklich 1&1 Kunde, wenn auch sicher nicht der zufriedenste der Welt. Trotzdem kann ich ja die Dienste die mir 1&1 bietet teilweise auch ganz für meine Zwecke nutzen. Da die Vertragslaufzeiten bei United Internet auch so schön lang sind komme ich auch nicht so schnell in die Situation das ich mir eine Alternative zum 1&1 Smartdrive suchen muss.

Das größte Problem am SmartDrive ist meinen Augen die Tatsache das der von 1&1 Angebotene Uploadmanager einfach nicht unter 64-Bit Systemen funktioniert. Deswegen hier ein kleiner Workaround für Windows 7 der ziemlich fix zu realisieren ist und alles andere als Atomwissenschaft ist.

SmartDrive unter 64-Bit Windows 7 Systemen einrichten

Achtung ich setze Vorraus das ihr euer 1&1 SmartDrive bereits richtig eingerichtet habt im Webinterface von 1&1.

  1. Arbeitsplatz aufrufen
  2. “Netzlaufwerke verbinden” anklicken
  3. Gewünschten Laufwerksbuchstaben wählen
  4. Im Feld Ordner folgendes eingeben: https://sd2dav.1und1.de
  5. Haken bei “Verbindung mit anderen Anmeldeinformationen setzen
  6. Fertigstellen anklicken
  7. Es sollte eine Benutzeranmeldung aufgehen
  8. Die im Kundenmenü von 1&1 zugeordnete E-Mail Adresse im oberen Feld Eintragen
  9. Im unteren Feld das Passwort eingeben
  10. Fertig

In den nächsten paar Tagen/Wochen werde ich auch noch ein paar Artikel dazu schreiben wie man noch etwas mehr Nutzen aus dem SmartDrive rausholen kann.

Wer Onlinespeicher bei einem anderen Anbieter hat wie z.B. Web.de der wird wahrscheinlich fündig in der Artikelreihe die Timo schon vor einiger Zeit veröffentlicht hat:

Bilder zur Einrichtung des SmartDrive unter Windows 7 64-Bit

1. Mai 2010

Software , , , ,

  1. Rene.B
    1. Mai 2010, 17:36 | #1

    Dazu muss ich eines sagen ich habe da einen Upload von ca 0,78 Kbits und mehr nicht da kann ich nix grosses hochladen nicht mal ne MP3 datei kennst du eine möglichkeit das es schneller hochgeladen wird
    OS:Windows 7 64bit Pro
    Leitung: 1&1 16.000 mit Homenet 1TB

  2. alexander
    2. Mai 2010, 22:56 | #2

    ich habe es genau nach anleitung gemacht…

    mein problem ich bekomme die netzlaufwerkseinrichtung hin, doch werden nicht die 1tb angezeigt sondern lediglich 50gb wo ich 40gb schon verbraucht haben soll und nur noch 10GB übrig habe??!
    der speicher wurde frisch im kontrolcenter eingerichtet
    und wenn ich mich per weboberfläche einwähle sehe ich auch 1TB freien speicher…
    könnt ihr mir helfen?

  3. Michael
    4. Mai 2010, 15:54 | #3

    Sorry ich werde mir das Problem die Tage mal ansehen. Hatte das ganze nur eingerichtet und nicht wirklich mit rumgespielt. Ich schaue mir das ganze nochmal an und melde mich dann nochmal :)

  4. alexander
    4. Mai 2010, 17:41 | #4

    @Michael

    hello’

    das wäre nett…ich bin nämlich erst durch deinen beitrag zu der idee gekommen auch mal bei mir zu schauen,und siehe da, ich habe auch 1TB onlinespeicher. diese lösung ist für backups dann nämlich genau richtig.

    also danke schon mal für die mühe
    gruß
    a.

  5. Rene.B
    4. Mai 2010, 20:39 | #5

    Soweit ich schon mal weis mann kann maximal 500MB archive hochladen -.- das ist recht wenig doch würde mich es interesieren wieso ich so langsam hochladen

    es wäre schon schön wenn du da ne lösung findest

    MfG
    Rene

  6. Michael
    5. Mai 2010, 11:44 | #6

    Es ist bei mir auch super langsam. Ich hab hier eine Leitung >100 MBit und die Geschwindigkeit könnt ihr euch auf dem Screenshot anschauen (http://yfrog.com/iysmartdrivep) ;-)

    Ich teste gerade noch eine Möglichkeit um Daten über das SmartDrive zu Synchronisieren ohne dieses wirklich in Windows einzubinden. Bis jetzt scheint es recht gut zu funktionieren. Es rast nicht aber scheint etwas schneller zu sein…

  7. Rene.B
    5. Mai 2010, 21:55 | #7

    Das wäre echt super ich lade dir dan mal ne fehler meldung hoch die ich bekomme
    Frage hast du ICQ oder Steam?
    MfG
    Rene

  8. Michael
    7. Mai 2010, 12:56 | #8

    @Rene.B
    Schick die Fehlermeldung einfach an: kontakt@geeks2null.de
    Im Moment bin ich recht viel unterwegs und deswegen eher schlecht per ICQ zu kriegen.

  1. 2. Mai 2010, 09:10 | #1